• Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

  • Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.

This COMPUTER

Flutter

Always Present
Alumni
Stratics Veteran
Stratics Legend
Has been so freaking slow lately. My computer is getting old. Time is going by without me getting the use out of the video cards before I have to upgrade. The value of the damn cards are going up and we are all getting less use out of them before they are obsolete.
At least I got a good year out of my Galaxy S5 before the S6 "Edge" came out.
I mean wow. My computer is running sooo slow lately. I lose connecrtion randomly. (to the internet) sometimes its more than once an hour. Everything drops and is back up but the router doesn't show a disconnect. I am hardwired on this computer but even if I try wifi it still happens so it's not the wire.
I hear myself get disconnected and reconnected to vent, sometimes that's the only sign I get that I have even lost conneciton.
I need more power! MOAR POWERRRRRRRRRRRRRRRRRRRRR
 

Aran

INFRACTION INFRACTION INFRACTION!
Stratics Veteran
Stratics Legend
Maybe it's time to flatten and reinstall.
 

Zosimus

Grand Inquisitor
Alumni
Stratics Veteran
Stratics Legend
I drop about 3k+ on a computer every 3 or 4 yrs for myself. Just spent 3300.00 bones for my daughter new comp for an Xmas gift the other day.

Are you connected directly from your provider's modem or do you have a router running off of the modem? If its the latter then it may be just the router. Then again if you are connected directly from your modem it may be an issue with the provider's modem.

You can always unplug both the router and modem and wait 2 mins to reset and re-plug them back in. Sometimes they will say you are getting a signal but was interrupted because its overcharged or your isp needs to be reset.

If you do have 2 device, a modem and router, then you can try connecting to the modem only and see if the connect issue continues also.

I run 300 MB cable connection on a combined wireless modem and hardly have an interruptions but sometimes I have done the two sentence above ( the unplugging stuff) if I do lose a signal and fixes it quickly.

Now slow comp means a lot of stuff. Clean unwanted files or pics and junk off your comp. I use CC cleaner to clean mine for regular stuff on my comps. Sometimes depends on your virus protection,I use Microsoft security essentials. its free and runs less memory. Defrag once in a while if you put a lot of stuff on your comp.

I have at my house 2 gaming comps I just use for gaming only then I have 1 comp that just does my regular internet stuff then another for backup ( in the box still) if I have any issues with the regular surfing comp. Ipad and my Samsung phone for apps and all that jazz :)

Not saying you do this but for anyone who reads this....stay away from porn sites. They will bog down a comp like no other. I know this from a friend of a friend who sister's brother's mom who was related by marriage to a person who post here on Stratics that had issues :p Nah its pretty common knowledge those sites will slow down a comp.
 

Kayne.

Journeyman
Stratics Veteran
If you only play UO. . buy a $600 PC from best buy or something and you'll be fine.

I spend $1K on a computer every 6 years and do just fine with any current game.
 

Angel of Sonoma

Certifiable
Stratics Veteran
Stratics Legend
Campaign Supporter
... I lose connecrtion randomly. (to the internet) sometimes its more than once an hour. Everything drops and is back up but the router doesn't show a disconnect. I am hardwired on this computer but even if I try wifi it still happens so it's not the wire.
I hear myself get disconnected and reconnected to vent, sometimes that's the only sign I get that I have even lost conneciton.
I need more power! MOAR POWERRRRRRRRRRRRRRRRRRRRR
Normally if you maintain a connection to your router the problem is with your ISP. It happens here periodically, in fact it just happened earlier today. Laptop 1 (wireless) shows a 404 error when trying to reach a website but it's still connected to the router. Laptop 2 (wired) lost it's connection to the Exchange Server. About 5 minutes later everything goes back to normal. I bet if I got in my car and followed the cable wires I'd find a Comcast technican disrupting my service. I hate Comcast. They will kill your connection in a heartbeat.

If you're running slow, get rid of the bloatware. Run adaware to get rid of the spyware. Delete cookies & temp internet files.
 
Top